Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Problème USB 3.1 et USB 3.0(facade)  (Lu 4096 fois)

0 Membres et 1 Invité sur ce sujet

mathieu.patern

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Problème USB 3.1 et USB 3.0(facade)
« le: octobre 08, 2016, 12:02:32 am »

Bonsoir,

j'ai installer plusieurs windows 7 8 et 10 en version pro 64bits mais les ports USB 3.0 et 3.1 ne fonctionne pas du tout avec des dispositif 3.0, comme un disque dur.
Tout mes pilotes sont a jour, je ne vois pas d'ou cela pourrais provenir, si quelqu'un pourrais m'aider ça serais cool :)
Si joint la configuration de mon pc

Que MSI sois avec toi ! :)


PS: c'est pour la carte mêre: MSI 970A SLI krait edition
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Problème USB 3.1 et USB 3.0(facade)
« Réponse #1 le: octobre 08, 2016, 09:08:59 am »

Slt

as tu mis ajour le bios en version P4

comment as tu mis ajour les driver ( quel site  ou logiciel)

as tu verifier d'avoir bien branché l'usb correctement
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

mathieu.patern

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Re : Problème USB 3.1 et USB 3.0(facade)
« Réponse #2 le: octobre 08, 2016, 09:16:20 am »

Bonjour,

Oui j'ai fait la MAJ P4 de mon bios hier, mais je pense à deux choses en faite sois c'est dans le bios il faut activé quelque choses que je sais pas, ou c'est le cable de mon disque dur.
Car quand je branche un périphériques 2.0 ça marche nickel...

J'ai vérifier dans le bios l'usb 3.0 contrôleur est activé
IP archivée

roger.rosec

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
Re : Problème USB 3.1 et USB 3.0(facade)
« Réponse #3 le: décembre 07, 2016, 04:25:15 pm »

Bonjour,
Est-ce que votre problème est résolu. Si oui comment ?
J'ai exactement le meme problème, sur Win 10 ou Linux.
IP archivée

roger.rosec

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
Re : Problème USB 3.1 et USB 3.0(facade)
« Réponse #4 le: décembre 09, 2016, 08:51:48 am »

Personne ne répond jamais ici ?
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Problème USB 3.1 et USB 3.0(facade)
« Réponse #5 le: décembre 09, 2016, 12:09:59 pm »

tuas un boitier particulier ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

roger.rosec

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
Re : Problème USB 3.1 et USB 3.0(facade)
« Réponse #6 le: décembre 09, 2016, 01:09:08 pm »

Oui j'aiun problème. Mes ports USB 3.0 et 3.1 ne fonctionnent plus. Par contre USB 2 fonctionne.
J'ai testé sur Linux. C'est pareil alors que ça marchait avant.
J'ai les derniers drivers, le dernier boot. Rien n'y fait.
Le support MSI communique par e-mail une fois par 24 heures avec des remarques qui semblent débiles.
J'ai testé les XHCI et EHCI Hand-off en activant et désactivant. Rien ne change.
Et ne me dites pas qu'il faut activer USB 3 dans le BIOS !
IP archivée

roger.rosec

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
Re : Problème USB 3.1 et USB 3.0(facade)
« Réponse #7 le: décembre 09, 2016, 01:13:20 pm »

PS J'ai pas de boitier particulier.
Je n'ai jamais fait d'overclocking ni de jeu d'action.
J'ai juste acheté cette carte pour avoir de l'USB 3.1
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Problème USB 3.1 et USB 3.0(facade)
« Réponse #8 le: décembre 11, 2016, 09:52:31 am »

tu peux me faire un screen du gestionnaire de periphérique  s'il te plait ?
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

mathieu.patern

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 3
Re : Problème USB 3.1 et USB 3.0(facade)
« Réponse #9 le: décembre 11, 2016, 12:38:16 pm »

Salut johnt31, Merci pour ton aide mais cela fait longtemps que j'ai découvert mon problème ça venais belle et bien de mon câble qui était défectueux, car je dois lever un peu le cable au niveau de mon DDE pour que ça marche ^^
IP archivée

roger.rosec

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
Re : Problème USB 3.1 et USB 3.0(facade)
« Réponse #10 le: décembre 11, 2016, 01:21:47 pm »

Voici mon gestionnaire de pérphériques0Vous constaterez qu'il n'y a aucun  point d'exclamation ni d'interrogation
IP archivée

roger.rosec

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6
Re : Problème USB 3.1 et USB 3.0(facade)
« Réponse #11 le: décembre 11, 2016, 01:39:32 pm »

J'ai eu un problème pour ajouter le fichier ...
Pour la question de cable ...  je sais, cause fréquente chez les débutants ...mais ce n'est pas ça.
J'ai 2 boitiers externes dont 1 avec DD amovibles, plus des clès 3.0.
Rien de marche sur les ports USB sorties 3.0 ou 3.1 depuis quelques jours.
Mais cela a bien fonctionné pendant 6 mois.
Pour les ports ouverts ou pas, désolé je ne fais pas dans les jeux en ligne...
Pas l'intention de laisser qui que ce soit entrer chez moi, sauf éventuellement pour m'aider mais faudra m'expliquer la marche à suivre.
Merci pour votre aide

IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 473
Re : Problème USB 3.1 et USB 3.0(facade)
« Réponse #12 le: décembre 12, 2016, 11:42:44 am »

j'ai pas la photo du gestionnaire
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100