Merci de vous connecter ou de vous inscrire.

Auteur Sujet: pb conservation données Bios et pas de bip sur Z170A G45  (Lu 1111 fois)

0 Membres et 1 Invité sur ce sujet

stephane.bare

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
pb conservation données Bios et pas de bip sur Z170A G45
« le: octobre 20, 2016, 10:38:27 pm »

Bonjour

Je viens de monter mon ordinateur

watercooling LEPA Aquachanger 120
carte mère MSI Z170A G45
Intel I5-6600K 3.5 GHZ
carte vidéo AMD RAdeon HD 5700
4x 4Go  DDR 4 HyperX Fury
SSD OCZ TRION 150  240 Go

Windows 7 64 bits

Tout fonctionne très bien sauf qu'il n'y a pas de bip au démarrage et que les données du bios ne sont pas conservées quand je rallume l'ordi le lendemain (all settings were restet tu default value)

Que faire???

Merci
« Modifié: octobre 20, 2016, 10:42:48 pm par stephane.bare »
IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : pb conservation données Bios et pas de bip sur Z170A G45
« Réponse #1 le: octobre 21, 2016, 08:43:21 am »

Slt

as tu mis ajour le bios de ta cm
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100

stephane.bare

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2
Re : pb conservation données Bios et pas de bip sur Z170A G45
« Réponse #2 le: octobre 21, 2016, 12:13:02 pm »

Bonjour

Merci pour la réponse
J'ai suivi tes conseils et mis le bios à jour, toujours pareil.

J'ai mis la pile d'un ordi qui fonctionnait c'est pareil.

Est-ce que ça pourrait venir du fait que le SSD sur lequel est installé windows 7 n'est pas UEFI (il est en MBR et non GPT comme les autres disques durs que j'ai)?

Merci encore

IP archivée

johnt31

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 15 482
Re : pb conservation données Bios et pas de bip sur Z170A G45
« Réponse #3 le: novembre 01, 2016, 08:58:46 am »

possible que ca vienne de ca  aussi
IP archivée
Overcloking Master pourquoi as tu fermé tes portes :(

E4400 2Ghz@ 3.3Ghz air cooling



Skype => johnt3100