Merci de vous connecter ou de vous inscrire.

Auteur Sujet: MSI Gaming App ne se lance pas  (Lu 4430 fois)

0 Membres et 1 Invité sur ce sujet

jcoutine

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
MSI Gaming App ne se lance pas
« le: novembre 13, 2016, 11:58:33 am »

Bonjour,

ayant monté ma config récemment (Z170A GAMING PRO CARBON + i7 6700k) j'ai voulu utiliser MSI Gaming App afin de pouvoir gérer l'éclairage des leds (entre autre...).

Le logiciel s'est lancé une seul et unique fois, m'a permis de faire joujoux avec les leds. Mais une fois la machine redémarrée les paramètres n'ont pas été pris en compte (éclairage rouge au lieu de réglage vert) et depuis il ne se lance plus. Lorsque je regarde dans le gestionnaire de tâches, il y a bien le GamingApp_Service.exe de lancé et SGamingApp.exe (la version 64bits je suppose) mais l'utilitaire ne se lance plus enfin si mais rien ne s'affiche ni dans la barre des tâches, ni à l'écran sur le Bureau.

Apparemment c'est un problème récurent avec ce soft (vous faites quoi MSI pour cela...).

J'ai testé plusieurs choses : mode lancer "en tant qu'Administrateur", avec différents mode de compatibilité, désinstallé et réinstallé (même essayé d'autres versions)...rien n'y fait il refuse de s'afficher...

Je suis sur Windows 10 Pro x64, tout est à jour mais pas moyen de régler les leds (restent rouge fixes).

C'est bien beau de faire des cartes avec des leds paramétrables mais quand cela marche c'est mieux...

De plus, pourquoi ne pas pouvoir le gérer directement dans le Bios afin que le réglage soit permanent...Bref content de ma nouvelle carte mère, moins pour les options qu'elle soit disant offre...

Si une âme charitable pouvait m'aider...

D'avance merci.

Cordialement,

Julien.
IP archivée

mathieu89

  • Expert
  • ****
  • :
  • Hors ligne Hors ligne
  • Messages: 1 306
Re : MSI Gaming App ne se lance pas
« Réponse #1 le: novembre 13, 2016, 08:39:25 pm »

bonsoir

as tu desisntaller gaming app passer un coup de ccleaner
as tu regarder si il yavais une mise a jour du soft qui pourrait regeler ton probleme

as tu mis tes driver a jour  via le site drivercloud

le bios est til a jour
IP archivée

jcoutine

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : MSI Gaming App ne se lance pas
« Réponse #2 le: novembre 13, 2016, 10:16:54 pm »

Bonsoir et merci pour la réponse rapide  ;D

Non je n'ai pas passé un coup de Ccleaner, je l'ai désinstallé via le unistaller fournis avec.

Pour la mise à jour, j'ai récupéré la dernière version via le site de MSI et via MSI Live Updater, la dernière en date 6.0.0.29.

Le Bios a été mis à jour dès le début (bios et drivers à jour depuis jeudi, date du montage et de l'installation de l'OS).

Drivercloud ? je ne connaissais pas mais pas envie de passer par un site tiers et une applis pour mettre à jour mes drivers, ils ont tus été mis à jour via MSI Live Update.

ps : je suis technicien en informatique (35 ans, donc de l'experience, pas un novice) et passer à droite ou à gauche avec l'installation d'applications plus ou moins bonnes ne m’intéresse pas, je souhaite juste avoir une appli stable et qui fonctionne sans avoir à la réinstaller à chaque nouvelle utilisation...(sachant que pour les dels il faut qu'il soit tout le temps lancé)

Merci quand même ;)
IP archivée

jcoutine

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : MSI Gaming App ne se lance pas
« Réponse #3 le: novembre 19, 2016, 09:48:28 am »

Bonjour,

je viens donner quelques nouvelles...en faite j'ai trouvé d'où viens le problème...mais c'est pas cool.

Le souci est que pour qu'il fonctionne ce magnifique outil Gaming App doit être lancé sous la session Administrateur, pas avec les droits administrateur (cela ne le lance pas plus...).

N'utilisant qu'un compte "utilisateur avec pouvoir" et exécutant les droits admin à la demande (pour installer un soft par exemple ou modifier des paramètres système) afin d'éviter les soucis (comme sous Linux, on utilise pas le compte Root en permanence mais on fait un sudo... ::)) je n'arriverai donc jamais a le faire fonctionner sous ma session...

Enfin bon, je ne l'utilisait que pour modifier l'affichage des leds de ma carte mère, je vais donc m'en passer.

Voili voilou...merci a MSI de nous forcer à utiliser nos pc en Admins, comme ça en cas de fausse manipulation ou d'installation de logiciels pourris on est sur de tout casser, non merci, très peu pour moi.

Des bisous.

Julien  8)
IP archivée

jcoutine

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 4
Re : MSI Gaming App ne se lance pas
« Réponse #4 le: novembre 19, 2016, 09:59:36 am »

J'en profite pour faire un petit HS mais qui peut aider aussi...

Lors de l'installation de ma carte mère, j'ai eu la "bonne idée" d'installer MSI Live Update et d'installer tous les pilotes via ce logiciel.

Grosse erreur car j'avais des soucis avec la carte son intégrée, un magnifique son très métalique en sortait et ce, malgré de nombreux tests de réglages et branchements.

En faite, il suffisait de supprimer le pilote istallé via Live Update, récupérer le driver via le site de MSI et installer celui-ci.

Pourquoi l'installation du pilote via MSI Live Update installe un autre pilote que celui nécessaire ????!!!! Qui plus est ne fonctionne pas vraiment vu la piètre qualité audio que j'avais avec.

Bref, si certains ont des problèmes de qualité sonore avec leur carte mère vous saurez comment faire...

J'ai donc désinstallé MSI Live Update, vu qu'il n'a pas l'air de servir a grand chose en faite, hormis nous installer Google Chrome, Google drive et autres saloperies si on ne fait pas attention...

Conclusion : très content du matériel fournis par MSI, ma carte mère est vraiment topissime, par contre les logiciels fournis avec...on fera sans !!  ;D
« Modifié: novembre 19, 2016, 10:02:33 am par jcoutine »
IP archivée