Merci de vous connecter ou de vous inscrire.

Auteur Sujet: Solution pour mettre à jour les drivers graphiques gx60/gx70. (09/04/2017)  (Lu 1694 fois)

0 Membres et 1 Invité sur ce sujet

erlaffargue63

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6

Bonjour à tous,
Vous vous arrachez les cheveux car vous ne pouvez plus mettre à jour vos drivers graphiques depuis la maj 15.7.1.
Il y a une solution.
Tout d'abord il vous faut telecharger
AMD clean uninstall utility: http://support.amd.com/en-us/kb-articles/Pages/AMD-Clean-Uninstall-Utility.aspx

http://download1321.mediafire.com/9tpn4npat9wg/d1g4e7uu77jiq1a/Radeon-Crimson-15.12-NI-EG-64Bit-With-DOTNet45-Win10-Win8.1-Win7-videocardz.com

non-whql-win10-64bit-radeon-software-crimson-relive-17.4.1-apr3.exe: http://support.amd.com/en-us/download/mobile?os=Windows+7+-+64

Vous lancez cleanuputility, vous le laissez supprimer les drivers.

Ensuite allez voir la vidéo:

Et le tour est joué. Attention il faut bien suivre la procédure:
Supprimer les drivers avec cleanuninstallutility,
Rechercher le fichier inf et l'installer comme indiqué après avoir arrêté l'installation du dernier driver à la fenetre radeon qui dit que votre matériel n'est pas compatible, NE pas rebooter avant d'installer le fichier 15.12.NI EG.
Mon gx 60 a désormais les derniers drivers.
IP archivée

qbatailler

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8

Ca ne marche pas pour moi, j'ai cru que ca avait marché mais quand j'ai redémarré mon PC, j'ai été à nouveau transféré vers la réparation automatique.

J'ai retenté, il m'a mis un BSOD avant même d'avoir fini l'installation de NIEG.

Mon ordinateur ne veut plus rien faire à présent... Je n'arrive plus à le stabiliser...
IP archivée

erlaffargue63

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6

Salut
As tu bien tout désinstallé avant de suivre la procédure? arrêtes tu bien la Maj avant l'installation? Car de mon coté tout fonctionne nickel même BF1 . Je crois me rappeler que j'ai du faire l'installation Radeon-Crimson-15.12-NI-EG-64Bit une deuxième fois.
En revanche aujourd'hui j'ai installé la nouvelle mise à jour (17.4.3) avec le fichier .inf puis réinstallé le 15.12-NI-EG sans tout désinstaller et ça a fonctionné.
Bon courage. Il n'y a pas de raison que tu n'y arrives pas.
IP archivée

qbatailler

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8

J'ai utilisé AMDcleanup.

Redémarré.

Décompressé le 17.4.1, installé le .inf
Je n'ai pas redémarré et j'ai installé le 15.12. Mais là, mes cartes graphiques partent en live, si je redémarre, je tombe sur la récupération automatique car il y aurait un problème avec le fichier SrtTrail, c'est un problème qui me suit depuis presque un an.
IP archivée

erlaffargue63

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 6

RE
Va voir par là: https://lecrabeinfo.net/reparation-reinitialiser-reparer-windows-10-sans-perdre-ses-donnees.html
Perso j'avais eu un problème suite à la mise à jour des pilotes amd avant de connaitre la bonne procédure. j'ai du réparer windows. tu retrouves tes applis dans un dossier windows old. Et depuis tout fonctionne bien. Je te conseille toutefois de mettre ton dossier jeux sur un disque autre que c:, ça évite de tout réinstaller.

 
IP archivée

qbatailler

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 8

Bon... J'ai cru que ca allait fonctionner, mais finalement non.

J'ai bien fais la réparation. Réinstallé proprement. Mais la carte saute. Elle se met subitement a déconner. Et je dois la désinstaller et la laisser se réinstaller. Mais elle reste instable.
IP archivée

antenor

  • Newbie
  • *
  • :
  • Hors ligne Hors ligne
  • Messages: 2

Bonjour à tous je suis dans le même cas voyant orange persistant les cartes graphiques qui ne veulent pas s'installer une galère sans nom, j'ai tout essayé toute les solutions proposées sur le net pendant 3 semaines et j'y suis enfin arrivé, j'ai oublié de dire que c'est un pc que j'ai acheté d'occasion tel quel c'est un gx70-3be 003 avec Windows 7, ma solution j'ai installé Windows 8.1 et j'ai mis le bios à jour depuis le site msi d'ailleurs la mise à jour est facile à faire il y a un exécutable à télécharger vous le lancer et vous redémarrer, depuis tout fonctionne correctement même la led commute du blanc au orange
IP archivée